首页 » 互联网 > 正文

立即更新iPhone5以避免此错误

苹果的iPhone 5需要进行更新,因为“ GPS时间翻转问题”似乎将在11月初使所有设备离线。

您将需要iOS 10.3.4以避免与GPS相关的问题。也许您认为它只会阻止您使用基于位置的应用程序,例如Apple Maps或Google Maps,但该错误实际上远远超出了它们。如果过时,iPhone 5将无法访问系统级服务,例如iCloud,App Store和Web浏览。

iPhone 5所有者的截止日期是11月3日(星期日)。GPS连接需要准确的日期和时间设置才能了解您的位置。它通过计算星期数来跟踪日期,并每20年重置一次。由于较旧的设备无法计算重置,因此Apple依赖软件更新。

几个月前,这家位于库比蒂诺(Cupertino)的公司确认2012年或更早发行的某些iOS设备可能会受到影响。它从4月份开始影响iPhone和iPad型号,现在又有一波可能暴露于同一错误的设备。除了iPhone 5,如果用户不下载并安装最新的软件更新,则iPad(第4代)可能会掉线。

“ iPhone 5将在UTC于2019年11月3日上午12:00之前开始更新,以维护准确的GPS位置并继续使用依赖正确日期和时间的功能,包括Apple Store,iCloud,电子邮件和网络浏览”,该通知显示为。“这是由于GPS时间转换问题于2019年4月6日开始影响其他制造商的GPS产品。受影响的Apple设备直到UTC于2019年11月3日凌晨12:00才受到影响。”